Welcome Quilter!

It looks like you’re new here. If you want to get involved, click on “Apply for Membership”.

Login with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter

In this Discussion

X-Axis Encoder Wheel
  • Hi,

    I am enjoying my new Avante, however, I have run into a bit of a problem with the x-axis encoder. I successfully quilted two quilts before I realized that the encoder wheel was riding along the metal edge of the track, rather than on the top of the track. I tried to adjust it but the wheel keeps slipping and riding on the metal edge instead. For now I am just leaving it where it is because it seems to be working, but am wondering if there is something wrong with the encoder set up.

    I would appreciate any advice on what I should do to attach the encoder correctly.

    Thank you,

    Patrice
  • Hi, Patrice,
    Usually this problem occurs when the encoder bracket bolt is loose, letting to much play occur in the encoder. if you can "wiggle" the encoder back and forth with a lot of play, instead of just up and down (against the tension spring) you could get a allen wrench (I believe it is a 3mm) and tighten that bolt to remove some of the play, be careful not to tighten it to much because over tightening will cause the required up and down movement to cease. This problem can also occur if the bracket for the encoder has been bent somehow, in which case you could either A: try to correct the bent component. or B: Replace the encoder bracket. I hope this helps answer your question, if you have any more, please feel free to ask!

    ~Ty Handi Quilter Tech. Solutions
  • Hi,

    Thanks for the reply. I have tightened the bolt as much as I could but there still seems to be too much play. I wold rather not try to bend the bracket and risk breaking it. I would rather get a replacement. Who should I contact for that and would this be covered by my warranty?

    Thanks,

    Patrice